Kingsoft Writer 2007/2010 におけるバッファオーバーフローの脆弱性について

平素はKingsoft Officeをご利用いただき、誠にありがとうございます。
Kingsoft Writer 2007/2010 に、バッファオーバーフローの脆弱性が存在いたしましたが、アップデートにより修正を行いましたのでご報告申し上げます。

【影響を受けるシステム】
 Kingsoft Writer 2007/2010 バージョン2724より前のバージョン

【詳細】
 Kingsoft Writer 2007/2010 バージョン2724より前のバージョンにて、細工されたリッチテキストファイルを閲覧することで、任意のコードが実行される可能性があります。

【対策方法】
 オンラインアップデートにて、脆弱性の修復を行いました。
 バージョンが2724であれば修復済みです。

なお、KINGSOFT Office 2012には本脆弱性は該当いたしませんのでご安心ください。

ご利用中のお客様にはご心配をおかけして誠に申し訳ございません。
不明な点がございましたら、サポートセンターまでお問い合わせください。

キングソフトサポートセンター